<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="utf-8">


	<link rel="shortcut icon" href="http://chelmsfordtv.dreamhosters.com/wp-content/uploads/favicon.ico" />

<!-- Mobile Specific
 ================================================== -->
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- SEO Specific
 ================================================== -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="Chelmsford&#039;s own TV station" />
<meta name="generator" content="WordPress 4.9.4" /><!-- Please leave for stats -->

<title>Chelmsford TV  &raquo; Blog Archive   &raquo; CTM NewsBreak 060</title>

<link rel="alternate" type="application/rss+xml" title="Chelmsford TV RSS Feed" href="http://chelmsfordtv.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chelmsford TV Comments RSS Feed" href="http://chelmsfordtv.org/comments/feed/"  />

<link rel="pingback" href="http://chelmsfordtv.org/xmlrpc.php" />	


<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chelmsford TV &raquo; Feed" href="http://chelmsfordtv.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chelmsford TV &raquo; Comments Feed" href="http://chelmsfordtv.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chelmsford TV &raquo; CTM NewsBreak 060 Comments Feed" href="http://chelmsfordtv.org/newsbreak/ctm-newsbreak-060/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chelmsfordtv.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://chelmsfordtv.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='spost-bootstrap-css-css'  href='http://chelmsfordtv.org/wp-content/plugins/customize-woocommerce/inc/../assets/css/bootstrap.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='spost-animate-css-css'  href='http://chelmsfordtv.org/wp-content/plugins/customize-woocommerce/inc/../assets/css/animate.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='font-awesome-css-css'  href='http://chelmsfordtv.org/wp-content/plugins/customize-woocommerce/inc/../assets/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css'  href='http://chelmsfordtv.org/wp-content/plugins/customize-woocommerce/inc/../assets/css/magnific-popup.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://chelmsfordtv.org/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/5.9.2/video-js.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-style-css'  href='http://chelmsfordtv.org/wp-content/plugins/videojs-hls-player/videojs-hls-player.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-airplay-css'  href='http://chelmsfordtv.org/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://chelmsfordtv.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://chelmsfordtv.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://chelmsfordtv.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-pagination-css-css'  href='http://chelmsfordtv.org/wp-content/plugins/simple-pagination/css/default.css?ver=2.1.7' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrap-css'  href='http://chelmsfordtv.org/wp-content/themes/tiberius/css/bootstrap.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-css'  href='http://chelmsfordtv.org/wp-content/themes/tiberius/parts/font-awesome/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://chelmsfordtv.org/wp-content/themes/tiberius/css/bootstrap-responsive.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='http://chelmsfordtv.org/wp-content/themes/tiberius/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='http://chelmsfordtv.org/wp-content/themes/tiberius/parts/bxslider/jquery.bxslider.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://chelmsfordtv.org/wp-content/themes/tiberius/parts/nivo-lightbox/nivo-lightbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-css'  href='http://chelmsfordtv.org/wp-content/themes/tiberius/parts/nivo-lightbox/themes/default/default.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='hover_pack-css'  href='http://chelmsfordtv.org/wp-content/themes/tiberius/css/hover_pack.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='meanmenu-css'  href='http://chelmsfordtv.org/wp-content/themes/tiberius/css/meanmenu.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://chelmsfordtv.org/wp-content/themes/tiberius/css/animate.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='http://chelmsfordtv.org/wp-content/themes/tiberius/css/woocommerce.css?ver=4.9.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie8-css'  href='http://chelmsfordtv.org/wp-content/themes/tiberius/css/IE.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<!--[if IE 7]>
<link rel='stylesheet' id='ie7-css'  href='http://chelmsfordtv.org/wp-content/themes/tiberius/parts/font-awesome/css/font-awesome-ie7.min.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://chelmsfordtv.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='//vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/themes/tiberius/js/hover_pack.js'></script>
<link rel='https://api.w.org/' href='http://chelmsfordtv.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chelmsfordtv.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chelmsfordtv.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CTM NewsBreak 059' href='http://chelmsfordtv.org/newsbreak/ctm-newsbreak-059/' />
<meta name="generator" content="WordPress 4.9.4" />
<meta name="generator" content="WooCommerce 3.3.4" />
<link rel="canonical" href="http://chelmsfordtv.org/newsbreak/ctm-newsbreak-060/" />
<link rel='shortlink' href='http://chelmsfordtv.org/?p=6150' />
<link rel="alternate" type="application/json+oembed" href="http://chelmsfordtv.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelmsfordtv.org%2Fnewsbreak%2Fctm-newsbreak-060%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chelmsfordtv.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchelmsfordtv.org%2Fnewsbreak%2Fctm-newsbreak-060%2F&#038;format=xml" />
    <style>
	.svc_post_grid_list_container{ display:none;}
	#loader {background-image: url("http://chelmsfordtv.org/wp-content/plugins/customize-woocommerce/inc/../assets/css/loader.GIF");}
	</style>
    		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '446ad419b2';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://chelmsfordtv.org/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				}

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined')
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
					}
				},30);
			});
		</script>
		
<!-- This site is embedding HLS video using Video.js HLS Plugin v1.0.2 - https://www.socialite-media.com/videojs-hls-player-for-wordpress -->

<!-- <meta name="NextGEN" version="2.2.54" /> -->

<style>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</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css">
.woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce #respond input#submit, .woocommerce #content input.button, .woocommerce-page a.button, .woocommerce-page button.button, .woocommerce-page input.button, .woocommerce-page #respond input#submit, .woocommerce-page #content input.button {
    font-weight: bold||Bold,italic||italic;
    border-radius: 0,100|5|pxpx;
    color: #FFFFFF;
    border: 0,100|0|pxpx *solid||Solid,dashed||Dashed,thick||Thick #D8D8D8;
    background: -moz-linear-gradient(center top , #33363B 0%, #33363B 100%) repeat scroll 0% 0% transparent;
}

.woocommerce a.button:hover, .woocommerce button.button:hover, .woocommerce input.button:hover, .woocommerce #respond input#submit:hover, .woocommerce #content input.button:hover, .woocommerce-page a.button:hover, .woocommerce-page button.button:hover, .woocommerce-page input.button:hover, .woocommerce-page #respond input#submit:hover, .woocommerce-page #content input.button:hover {
    background: -moz-linear-gradient(center top , #848484 0%, #848484 100%) repeat scroll 0% 0% transparent;
}

.woocommerce span.onsale, .woocommerce-page span.onsale {
    background: -moz-linear-gradient(center top ,  0%,  100%) repeat scroll 0% 0% transparent;
}
.woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price {
    color: ;
	font-size: px;
    font-weight: ;
}
.woocommerce ul.products li.product a img, .woocommerce-page ul.products li.product a img {
    box-shadow: 0px 1px 2px 0px {{si_box_shadow_color}};
}
.woocommerce ul.products li.product h3, .woocommerce-page ul.products li.product h3 {
	color: #33363b;
	font-size: 0,100|24|pxpx;
	font-weight: *normal||Normal,bold||Bold;
}


.woocommerce div.product .product_title, .woocommerce #content div.product .product_title, .woocommerce-page div.product .product_title, .woocommerce-page #content div.product .product_title {
	color: #33363B;
	font-size: 0,100|36|pxpx;
	font-weight: *normal||Normal,bold||Bold;
}
.woocommerce div.product span.price, .woocommerce div.product p.price, .woocommerce #content div.product span.price, .woocommerce #content div.product p.price, .woocommerce-page div.product span.price, .woocommerce-page div.product p.price, .woocommerce-page #content div.product span.price, .woocommerce-page #content div.product p.price {
    color: ;
    font-size: px;
	font-weight: ;
}
.woocommerce .woocommerce-tabs {
	width: %;
	height: %;
	background-color: ;

}
.woocommerce #content div.product div.images, .woocommerce div.product div.images, .woocommerce-page #content div.product div.images, .woocommerce-page div.product div.images {
    float: left;
    width: 0,100|45|%%;
	height: 0,100|33|%%;
}
.woocommerce #review_form #respond p, .woocommerce-page #review_form #respond p {
	color: #33363B;
	font-weight: normal||Normal,bold||Bold;
	font-size: 0,40|18|pxpx;
}
.woocommerce p.stars a.star-1, .woocommerce-page p.stars a.star-1, .woocommerce p.stars a.star-2, .woocommerce-page p.stars a.star-2,.woocommerce p.stars a.star-3, .woocommerce-page p.stars a.star-3,.woocommerce p.stars a.star-4, .woocommerce-page p.stars a.star-4,.woocommerce p.stars a.star-5, .woocommerce-page p.stars a.star-5 {

color: #33363B;
font-size: 0,30|20|pxpx;
font-weight: bold||Yes,*normal||No;
}

</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CTM NewsBreak 060" />
<meta property="og:url" content="http://chelmsfordtv.org/newsbreak/ctm-newsbreak-060/" />
<meta property="og:description" content="March 29, 2018 In this episode: In this episode: The Chelmsford March For Our Lives organizers look to the future &#8211; Zoe Adoniou, Isabelle Cole, Rufus Gifford. A local journalist offers help t…" />
<meta property="article:published_time" content="2018-03-29T21:09:33+00:00" />
<meta property="article:modified_time" content="2018-03-29T21:09:33+00:00" />
<meta property="og:site_name" content="Chelmsford TV" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@chelmsfordtv" />
<meta name="twitter:text:title" content="CTM NewsBreak 060" />
<meta name="twitter:card" content="summary" />
		<style type="text/css" id="wp-custom-css">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</style>
	
<script type="text/javascript">
var $ = jQuery.noConflict();		
</script>



<!-- Java Script
 ================================================== -->
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 10]>
<script src="http://chelmsfordtv.org/wp-content/themes/tiberius/parts/html5shiv/html5shiv.js"></script>
<![endif]-->





    
<link rel='stylesheet' id='woo-product-customizer-public-style-css'  href='http://chelmsfordtv.org/wp-content/plugins/customize-woocommerce-shop/includes/css/woo-product-customizer-public-style.css' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-6150 single-format-standard">
<div class="web-boxed">


<!-- Begin page Header -->
  <header>




<!-- Begin Menu -->
  
  <section class="site-menu">
    <div class="wrap">
    <div class="container">
    <div class="logo-header">
      
	        <a href="http://chelmsfordtv.org" title="Chelmsford TV"><img src="http://chelmsfordtv.dreamhosters.com/wp-content/uploads/CTM-BannerLogo.png" class="logo-header-img" alt="Chelmsford TV" /></a>      	  
    </div>
	<div class="opt-header">
	  <div class="social-icons">
      <ul>
		  		            <li class="googleplus" style="background-color: #f0f0f0"><a href="https://plus.google.com/+ChelmsfordtvOrg" target="_blank"></a></li>
          		            <li class="linkedin" style="background-color: #f0f0f0"><a href="https://www.linkedin.com/company/chelmsford-telemedia" target="_blank"></a></li>
                    		  <li class="twitter" style="background-color: #f0f0f0"><a href="http://www.twitter.com/chelmsfordtv" target="_blank"></a></li>
          		  	      <li class="facebook" style="background-color: #f0f0f0"><a href="http://www.facebook.com/chelmsfordtv" target="_blank"></a></li>
          		  </ul>
		  </div>
		  
	</div>
	
		<div class="mobile-cart">
	  	  <a href="http://chelmsfordtv.org/cart/" title="View your shopping cart"><i class="icon-shopping-cart"></i></a>
	</div>
	      <div class="clearfix"></div>
    
    </div>
    </div>
  </section>
  
  
  <div class="menu100">
  <section id="site-menu2">
    <div class="wrap">
    <div class="container">
      <div class="menu-header ">
      
            
      <nav>
        <div class="primary_nav"><ul id="menu-0-main" class="menu"><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-98"><a href="http://chelmsfordtv.org/">Home</a></li>
<li id="menu-item-4862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4862"><a href="http://chelmsfordtv.org/watch/vod/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-4861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4861"><a href="http://chelmsfordtv.org/watch/vod/">Video on Demand</a></li>
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a href="http://chelmsfordtv.org/watch/live/">Live</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="http://chelmsfordtv.org/watch/schedules/">Schedules</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="http://chelmsfordtv.org/watch/youtube/">YouTube</a></li>
</ul>
</li>
<li id="menu-item-3785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3785"><a href="http://chelmsfordtv.org/category/newsbreak/">CTM NewsBreak</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166"><a href="http://chelmsfordtv.org/volunteer/">Volunteer</a>
<ul class="sub-menu">
	<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="http://chelmsfordtv.org/volunteer/">Production Calendars</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="http://chelmsfordtv.org/volunteer/become-a-member/">Become a Member</a></li>
</ul>
</li>
<li id="menu-item-3450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3450"><a href="http://chelmsfordtv.org/filmfest/">Film Festival</a>
<ul class="sub-menu">
	<li id="menu-item-3452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3452"><a href="http://chelmsfordtv.org/filmfest/">CTM Short Film Festival</a></li>
	<li id="menu-item-4109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4109"><a href="http://www.brownpapertickets.com/event/2883920">Buy Tickets</a></li>
</ul>
</li>
<li id="menu-item-610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-610"><a href="http://chelmsfordtv.org/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://chelmsfordtv.org/services/tv-news-camp/">TV News Camp</a></li>
	<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612"><a href="http://chelmsfordtv.org/services/messageboard/">Message Board</a></li>
	<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="http://chelmsfordtv.org/services/gap/">Government Archive Project</a></li>
</ul>
</li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-172"><a href="http://chelmsfordtv.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="http://chelmsfordtv.org/about/">About Us</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://chelmsfordtv.org/about/channels/">Channels</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://chelmsfordtv.org/about/governing-documents/">Governing Documents</a></li>
</ul>
</li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178"><a href="http://chelmsfordtv.org/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://chelmsfordtv.org/about/directions/">Directions</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="http://chelmsfordtv.org/studio-visit/">Studio Visit</a></li>
</ul>
</li>
</ul></div>			</nav>
			
			      
      </div>
	  
	  <div class="menu-share">
	  	  	  <i class="icon-shopping-cart"></i> <a class="cart-contents" href="http://chelmsfordtv.org/cart/" title="View your shopping cart">0 items</a>
	  	  
	  </div>
      <div class="clearfix"></div>
    
    </div>
    </div>
  </section>
  </div>
  
  
  </header>
  





<div class="content_back" > 
  










<!-- Part 1: Wrap all page content here -->
<section class="wrap">
  <!-- Begin page content -->
  <div class="container full">
  
  

  <div class="align-left min-margin">
<div class="align-left  link-post-det1">
<i class="icon-angle-left color-font-icon icon-4x"></i> 
</div>
<div class="align-left link-post-det">
<div class="re-ant">Previous post</div>
<div class="re-ant2"><a href="http://chelmsfordtv.org/newsbreak/ctm-newsbreak-059/" title="CTM NewsBreak 059">CTM NewsBreak 059</a></div>
</div>
<div class="clearfix"></div>
</div><div class="clearfix"></div>


	<div class="row-fluid">
	
	
	  
    
        <div class="span8 filler">
    	
	

	
	
        
				
		     
	<div class="maso item">
    
    <!-- Post -->
	  <div id="post-6150" class="post-6150 post type-post status-publish format-standard hentry category-newsbreak repupress_customize_woocommerce_productom_class">
	  
	  
	  
	  <div class="back-white-post2 ">
	  
	  <div class="post-left">
	  
	  
	  
		
			<div class="post-title">
			  <h2>CTM NewsBreak 060</h2>
			  
			</div>
			
			
			
			
			<div class="post-desc">
			  			  <h4>March 29, 2018</h4>
<p><a href="http://chelmsfordtv.org/?p=6150&amp;preview=true"><img class="alignleft size-medium wp-image-6151" src="http://chelmsfordtv.org/wp-content/uploads/Screen-Shot-2018-03-29-at-4.40.19-PM-300x189.png" alt="" width="300" height="189" srcset="http://chelmsfordtv.org/wp-content/uploads/Screen-Shot-2018-03-29-at-4.40.19-PM-300x189.png 300w, http://chelmsfordtv.org/wp-content/uploads/Screen-Shot-2018-03-29-at-4.40.19-PM-150x94.png 150w, http://chelmsfordtv.org/wp-content/uploads/Screen-Shot-2018-03-29-at-4.40.19-PM-768x484.png 768w, http://chelmsfordtv.org/wp-content/uploads/Screen-Shot-2018-03-29-at-4.40.19-PM-1024x645.png 1024w, http://chelmsfordtv.org/wp-content/uploads/Screen-Shot-2018-03-29-at-4.40.19-PM.png 1356w" sizes="(max-width: 300px) 100vw, 300px" /></a>In this episode:</p>
<p>In this episode:<br />
The Chelmsford March For Our Lives organizers look to the future &#8211; Zoe Adoniou, Isabelle Cole, Rufus Gifford. A local journalist offers help to students looking to write their college essays &#8211; Joyce Pellino Crane. Phase 2-A of the Bruce Freeman Rail Trail is about to open and a reminder about the Town Wide Clean Up.</p>
<p>&nbsp;</p>
<p><iframe width="1024" height="576" src="https://www.youtube.com/embed/drZy1q6g0Ng?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
			  				
			<div class="clearfix"></div>
			
						<div class="post-meta">
				<span>March 29, 2018</span><i>/</i>
				  <span>by Dianne Sherratt-Steimel</span><i>/</i>
				  <span>in <a href="http://chelmsfordtv.org/category/newsbreak/" rel="category tag">CTM NewsBreak</a></span><i>/</i>
                <span><a href="http://chelmsfordtv.org/newsbreak/ctm-newsbreak-060/#respond"></a></span>
			  </div>
			  			
			</div>
			
			
			
						
			</div>
			<div class="clearfix"></div>
		
				 


   
<!--BEGIN .author-bio-->
<div class="author-bio">
			<img alt='' src='http://1.gravatar.com/avatar/d954251e617879b9d9648d225b338dbc?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d954251e617879b9d9648d225b338dbc?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><div class="author-info">
<h3 class="author-title">Written by <a href="http://www.chelmsfordtv.org/newsbreak" title="Visit Dianne Sherratt-Steimel&#8217;s website" rel="author external">Dianne Sherratt-Steimel</a></h3>
<p class="author-description">
<br/>Website: <a href="http://www.chelmsfordtv.org/newsbreak">http://www.chelmsfordtv.org/newsbreak</a>

</p>
</div>
</div>
<!--END .author-bio-->


  
<div class="post-tags">
</div>












    
    
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<!--<p class="nocomments">Comments are closed.</p>-->

		
		
    					
		<div class="clearfix"></div>
		</div>
		
		
		
	  </div>
	  <div class="clearfix"></div>
	  <!-- End Post -->
	  
	  </div>
	     

		
		    </div>
        
    
        <div class="span4 margin-15r">
    <div id="text-9" class="widget widget_text">			<div class="textwidget"><p><a href="http://chelmsfordtv.org/watch/vod/"><img src="https://i0.wp.com/chelmsfordtv.org/wp-content/uploads/StreamPlayButtsVoD.png?resize=300%2C175" alt="Stream Videos on Demand" width="300" height="175" data-recalc-dims="1" /></a></p>
</div>
		</div><div id="nav_menu-8" class="widget widget_nav_menu"><h6 class="widget-title">CTM-TV Shows</h6><div class="menu-7-tvshows-container"><ul id="menu-7-tvshows" class="menu"><li id="menu-item-6008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6008"><a href="http://chelmsfordtv.org/watch/beyond-the-book/">Beyond the Book</a></li>
<li id="menu-item-6010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6010"><a href="http://chelmsfordtv.org/watch/campbellscomedycorner/">Campbell’s Comedy Corner</a></li>
<li id="menu-item-6012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6012"><a href="http://chelmsfordtv.org/watch/cbashow/">CBA Show</a></li>
<li id="menu-item-6013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6013"><a href="http://chelmsfordtv.org/watch/ccahome/">CCA Home Audience</a></li>
<li id="menu-item-6145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6145"><a href="http://chelmsfordtv.org/watch/elections/">Chelmsford Elections</a></li>
<li id="menu-item-6016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6016"><a href="http://chelmsfordtv.org/watch/choosehealth/">Choose Health</a></li>
<li id="menu-item-6017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6017"><a href="http://chelmsfordtv.org/watch/chs-alumni-talk/">CHS Alumni Talk</a></li>
<li id="menu-item-6022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a href="http://chelmsfordtv.org/watch/ctmmisc/">CTM Miscellaneous</a></li>
<li id="menu-item-6023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6023"><a href="http://chelmsfordtv.org/category/newsbreak/">CTM NewsBreak</a></li>
<li id="menu-item-6024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6024"><a href="http://chelmsfordtv.org/watch/daceysdivas/">Dacey’s Divas</a></li>
<li id="menu-item-6027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6027"><a href="http://chelmsfordtv.org/watch/happenings/">Happenings</a></li>
<li id="menu-item-6028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6028"><a href="http://chelmsfordtv.org/watch/justthefacts/">Just the Facts</a></li>
<li id="menu-item-6029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6029"><a href="http://chelmsfordtv.org/watch/libraryhour/">Library Hour</a></li>
<li id="menu-item-6146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6146"><a href="http://chelmsfordtv.org/watch/lionspride/">Lions Pride</a></li>
<li id="menu-item-6031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6031"><a href="http://chelmsfordtv.org/watch/lisawessanshow/">The Lisa Wessan Show</a></li>
<li id="menu-item-6032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6032"><a href="http://chelmsfordtv.org/watch/livingwell/">Living Well</a></li>
<li id="menu-item-6033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6033"><a href="http://chelmsfordtv.org/watch/meganshouse/">Megan’s House #JustToday</a></li>
<li id="menu-item-6034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6034"><a href="http://chelmsfordtv.org/watch/nutritional-immunology/">营养免疫学 (Nutritional Immunology)</a></li>
<li id="menu-item-6035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6035"><a href="http://chelmsfordtv.org/watch/petswithoutpartners/">Pets without Partners</a></li>
<li id="menu-item-6037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6037"><a href="http://chelmsfordtv.org/watch/preparethewayofthelord/">Prepare the Way of the Lord</a></li>
<li id="menu-item-6038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6038"><a href="http://chelmsfordtv.org/watch/remembering-dennis-ready/">Remembering Dennis Ready</a></li>
<li id="menu-item-6041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6041"><a href="http://chelmsfordtv.org/watch/seniorcenter/">Senior Center Lecture Series</a></li>
<li id="menu-item-6042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6042"><a href="http://chelmsfordtv.org/watch/shrinkrap/">Shrink Rap</a></li>
<li id="menu-item-6044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6044"><a href="http://chelmsfordtv.org/watch/supyo/">Sup Yo!</a></li>
<li id="menu-item-6045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6045"><a href="http://chelmsfordtv.org/watch/thecurrentbuzz/">The Current Buzz</a></li>
<li id="menu-item-6046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6046"><a href="http://chelmsfordtv.org/watch/thehistoryshow/">The History Show</a></li>
<li id="menu-item-6047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6047"><a href="http://chelmsfordtv.org/watch/thisischelmsford/">This is Chelmsford</a></li>
<li id="menu-item-6050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6050"><a href="http://chelmsfordtv.org/watch/towntalk/">Town Talk</a></li>
</ul></div></div><div id="nav_menu-9" class="widget widget_nav_menu"><h6 class="widget-title">CTM-GOV Shows</h6><div class="menu-8-govshows-container"><ul id="menu-8-govshows" class="menu"><li id="menu-item-6055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6055"><a href="http://chelmsfordtv.org/watch/selectmen/">Board of Selectmen</a></li>
<li id="menu-item-6057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6057"><a href="http://chelmsfordtv.org/watch/capitalplanning/">Capital Planning Committee</a></li>
<li id="menu-item-6060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6060"><a href="http://chelmsfordtv.org/watch/charterreview/">Charter Review Committee</a></li>
<li id="menu-item-6061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6061"><a href="http://chelmsfordtv.org/watch/elections/">Chelmsford Elections</a></li>
<li id="menu-item-6071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6071"><a href="http://chelmsfordtv.org/watch/fincomm/">Finance Committee Meetings</a></li>
<li id="menu-item-6072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6072"><a href="http://chelmsfordtv.org/watch/govmisc/">GOV Miscellaneous</a></li>
<li id="menu-item-6082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6082"><a href="http://chelmsfordtv.org/watch/planboard/">Planning Board Meetings</a></li>
<li id="menu-item-6085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6085"><a href="http://chelmsfordtv.org/watch/robertsfieldcomm/">Roberts Field Improvement Committee Meetings</a></li>
<li id="menu-item-6086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6086"><a href="http://chelmsfordtv.org/watch/schoolcomm/">School Committee Meetings</a></li>
<li id="menu-item-6094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6094"><a href="http://chelmsfordtv.org/watch/townmanagersroundtable/">Town Manager’s Roundtable</a></li>
<li id="menu-item-6095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6095"><a href="http://chelmsfordtv.org/watch/townmeetings/">Town Meetings</a></li>
<li id="menu-item-6097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6097"><a href="http://chelmsfordtv.org/watch/triboard/">Tri Board Meetings</a></li>
<li id="menu-item-6098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6098"><a href="http://chelmsfordtv.org/watch/zoningboard/">Zoning Board of Appeals</a></li>
</ul></div></div><div id="nav_menu-11" class="widget widget_nav_menu"><h6 class="widget-title">CTM-ED Shows</h6><div class="menu-9-edshows-container"><ul id="menu-9-edshows" class="menu"><li id="menu-item-6099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6099"><a href="http://chelmsfordtv.org/watch/askthesuperintendent/">Ask the Superintendent</a></li>
<li id="menu-item-6109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6109"><a href="http://chelmsfordtv.org/watch/chs-alumni-talk/">CHS Alumni Talk</a></li>
<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://chelmsfordtv.org/watch/chsfootball/">CHS Football</a></li>
<li id="menu-item-6111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6111"><a href="http://chelmsfordtv.org/watch/chssports/">CHS Sports</a></li>
<li id="menu-item-6112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6112"><a href="http://chelmsfordtv.org/watch/cpsmisc/">CPS Misc</a></li>
<li id="menu-item-6113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6113"><a href="http://chelmsfordtv.org/watch/cpsperformingarts/">CPS Performing Arts</a></li>
<li id="menu-item-6121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6121"><a href="http://chelmsfordtv.org/watch/libraryhour/">Library Hour</a></li>
<li id="menu-item-6122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6122"><a href="http://chelmsfordtv.org/watch/lionspride/">Lions Pride</a></li>
<li id="menu-item-6132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6132"><a href="http://chelmsfordtv.org/watch/schoolcomm/">School Committee Meetings</a></li>
<li id="menu-item-6135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6135"><a href="http://chelmsfordtv.org/watch/spotlightonfinearts/">Spotlight on Fine Arts</a></li>
</ul></div></div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h6 class="widget-title"><a href="http://www.chelmsfordtv.org/newsbreak" title="CTM NewsBreak">CTM NewsBreak</a></h6><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://chelmsfordtv.org/newsbreak/ctm-newsbreak-059/" title="Permalink to CTM NewsBreak 059" rel="bookmark">CTM NewsBreak 059</a></h3><time class="rpwe-time published" datetime="2018-03-21T16:46:08+00:00">March 21, 2018</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://chelmsfordtv.org/newsbreak/ctm-newsbreak-058/" title="Permalink to CTM NewsBreak 058" rel="bookmark">CTM NewsBreak 058</a></h3><time class="rpwe-time published" datetime="2018-02-23T15:24:26+00:00">February 23, 2018</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://chelmsfordtv.org/newsbreak/ctm-newsbreak-057/" title="Permalink to CTM NewsBreak 057" rel="bookmark">CTM NewsBreak 057</a></h3><time class="rpwe-time published" datetime="2018-02-23T14:55:35+00:00">February 23, 2018</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://chelmsfordtv.org/newsbreak/ctm-newsbreak-056/" title="Permalink to CTM NewsBreak 056" rel="bookmark">CTM NewsBreak 056</a></h3><time class="rpwe-time published" datetime="2018-02-02T11:58:30+00:00">February 2, 2018</time></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://chelmsfordtv.org/newsbreak/ctm-newsbreak-055/" title="Permalink to CTM NewsBreak 055" rel="bookmark">CTM NewsBreak 055</a></h3><time class="rpwe-time published" datetime="2018-02-02T11:48:12+00:00">February 2, 2018</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>    </div>
        
    
		
	</div><!-- Row page -->

	
	</div><!-- Content page -->
</section><!-- Wrap page -->




</div>




<!-- Begin page Footer -->
<footer>

<!-- Begin page Sub Footer -->
<div id="sub_footer">
  <section class="wrap-footer"> 
  <div class="container" style="padding-top:10px;padding-bottom:10px;">
	
	
         

	<div class="footer-widgets">
    
      <div class="margin20 footer-widget">
      <div id="text-5" class="widget widget_text">			<div class="textwidget"><div class="footSpacer"></div>
<p align="center"><img src="https://i1.wp.com/chelmsfordtv.org/wp-content/uploads/Foot-CTM-TV-Logo.png?resize=230%2C100" alt="Foot-CTM-TV-Logo" width="230" height="100" data-recalc-dims="1" /><img src="https://i1.wp.com/chelmsfordtv.dreamhosters.com/wp-content/uploads/FootBox-TV.png?resize=230%2C60" alt="FootBox-TV" width="230" height="60" data-recalc-dims="1" /></p></div>
		</div>	        <div class="clearfix"></div>
      </div>
      
      <!-- Last post -->
      <div class="margin20 footer-widget">
      <div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="footSpacer"></div>
<p align="center"><img src="https://i0.wp.com/chelmsfordtv.org/wp-content/uploads/Foot-CTM-GOV-Logo.png?resize=230%2C100" alt="Foot-CTM-GOV-Logo" width="230" height="100" data-recalc-dims="1" /><img src="https://i1.wp.com/chelmsfordtv.dreamhosters.com/wp-content/uploads/FootBox-GOV.png?resize=230%2C60" alt="FootBox-GOV" width="230" height="60" data-recalc-dims="1" /></p></div>
		</div>	        <div class="clearfix"></div>
      </div>
      <!-- End Last post -->
      
      <!-- Twitter -->
      <div class="margin20 footer-widget">
      <div id="text-6" class="widget widget_text">			<div class="textwidget"><div class="footSpacer"></div>
<p align="center"><img src="https://i0.wp.com/chelmsfordtv.org/wp-content/uploads/Foot-CTM-ED-Logo.png?resize=230%2C100" alt="Foot-CTM-ED-Logo" width="230" height="100" data-recalc-dims="1" /><img src="https://i1.wp.com/chelmsfordtv.dreamhosters.com/wp-content/uploads/FootBox-ED.png?resize=230%2C60" alt="FootBox-ED" width="230" height="60" data-recalc-dims="1" /></p></div>
		</div>			<div class="clearfix"></div>
      </div>
      <!-- End Twitter -->
      
      
      <div class="clearfix"></div>
    </div>
	
			 
		  
		  
        <div class="left-side-footer-text"><p style="text-align: center">75 Graniteville Road, Chelmsford, MA 01824 | 978-251-5143 | www.chelmsfordtv.org</p><div class="clearfix"></div></div>
    
  </div>
  </section>
</div>
</footer>


<!-- Placed at the end of the document so the pages load faster -->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/chelmsfordtv.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/customize-woocommerce/inc/../assets/js/imagesloaded.pkgd.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/customize-woocommerce/inc/../assets/js/isotope.pkgd.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/customize-woocommerce/inc/../assets/js/jquery.ddslick.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/customize-woocommerce/inc/../assets/js/megnific.js?ver=1.0'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/customize-woocommerce/inc/../assets/js/owl.carousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/customize-woocommerce/inc/../assets/js/script.js?ver=1.0'></script>
<script type='text/javascript' src='//vjs.zencdn.net/5.9.2/video.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/videojs-hls-player/videojs-contrib-hls/videojs-contrib-hls.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/videojs-hls-player/videojs-airplay/videojs.airplay.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/videojs-hls-player/videojs-hls-player.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/chelmsfordtv.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7c3a79e4212a51d5f714beb40effa467","fragment_name":"wc_fragments_7c3a79e4212a51d5f714beb40effa467"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/themes/tiberius/js/jflickrfeed.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/themes/tiberius/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/themes/tiberius/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/themes/tiberius/parts/bxslider/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/themes/tiberius/parts/nivo-lightbox/nivo-lightbox.min.js'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/themes/tiberius/js/jquery.meanmenu.js'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/themes/tiberius/js/jquery.mixitup.min.js'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/themes/tiberius/js/skrollr.js'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-content/themes/tiberius/js/waypoints.min.js'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://chelmsfordtv.org/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
	
<script>


//BxSider
jQuery(document).ready(function(){

jQuery('.imgslide').bxSlider({
  infiniteLoop: false,
	hideControlOnEnd: true,
  pager: true,
  autoStart: false,
  auto: true,
  pause: 10000,
  speed: 500,
  adaptiveHeight: true,
  captions: false,
  easing: null
});
jQuery('#bxslidertest').bxSlider({
  mode: 'vertical',
  slideMargin: 3,
  auto:true,
  controls: false,
  adaptiveHeight: true,
  pager: true
}); 
}); 

//NivoLightBox
jQuery(document).ready(function(){
    jQuery('.gallS').nivoLightbox();
});  


//MeanMenu
jQuery(document).ready(function () {
    jQuery('.menu-header nav').meanmenu();
});



	


//Parallax
skrollr.init();


//Portfolio filter
jQuery('#Container').mixItUp({
	controls: {
		activeClass: 'selected'
	},
	animation: {
		enable: false
	}
});


jQuery(document).ready(function( $ ) {
        jQuery('.counter').counterUp({
            delay: 10,
            time: 2000
        });
});

	</script>
	






</div>

<!-- Back To Top Button -->
<div id="backtotop"><a href="#"></a></div>
</body>
</html>


